Forum Turris
Fórum Turris Nápověda

Milí majitelé routerů Turris,

toto fórum bylo 9. 12. 2016 zmrazeno a nahrazeno naším novým Turris fórem. Ještě chvíli bude dostupné k prohlížení, ale již zde není možné přispívat. Více informací naleznete v oznámení o uzavření fóra.

Dear Turris routers users,

this forum has been frozen on Dec 9th, 2016 and replaced by our new Turris forum. It will be read-only accessible for some time after. For more information, read the announcement about closing the forum.

Nahoru Téma Public (EN only) / General Discussion / LTE PROBLEMS (uzamčeno)
- Od danwave Dne 2016-11-22 14:54
I have emailed to the support account without answer.

I have problems with the LTE Modem

I have a Brand new (awesome) Turris omnia 2Gb with LTE module. I have carefully followed the instruccions to install the module and tested with several sim cards (some with pin, some without)

I am unable to make LTE work. After several days trying and Reading arround internet i have no choice but write you asking for help.

Logging via SSH and running uqmi command i have concluded that the modem is unable to init the sim card.

Command to diagnose (tested with several sim cards):
uqmi -d /dev/cdc-wdm0 --get-pin-status

"UIM uninitialized"

I have tried everything i know about routers (that is not much) and i have run out of ideas.  I already have tried to pray AAND to ask the router to work please please please with out success. Do you Smart guys have any idea that could help? 

Thank you.

P.S.: Everything else in the router Works like a charm. Great Job.
Nahoru Téma Public (EN only) / General Discussion / LTE PROBLEMS (uzamčeno)

Powered by mwForum 2.29.3 © 1999-2013 Markus Wichitill